Easee - connectivity issues

Incident Report for ChargeNode

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 10:48 CEST

Monitoring

We are monitoring the issue with Easee
Posted Jun 03, 2025 - 08:49 CEST
This incident affected: Integrations (Easee).